在线检测未来函数

5日均线上升角度大于60度的公式

来源:Internet,编辑:股旁网,2018-01-15

编写要求:

短期均线群呈现多头排列;5日均线上升角度大于60度的公式。

股旁网解答:

M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
角度5:=ATAN((M5/REF(M5,1)-1)*100)*180/3.1416;
M5>M10 AND M10>M20 AND 角度5>60;

相关文章