在线检测未来函数

今日收盘价突破涨停后最高成交量日的最高价选股公式

来源:Internet,编辑:股旁网,2018-01-18

编写要求:

选股公式:N日内有过涨停,今日放量突破涨停后最高成交量日的最高价。

股旁网解答:

N:=10;
A1:=C/REF(C,1)>=1.095;
A2:=REF(BARSLAST(A1),1);
A3:=BETWEEN(A2,2,N);
XG:C>REF(C,A2) AND A1 AND A3 AND V>REF(V,1);

相关文章