在线检测未来函数

20日均线回踩的选股指标

来源:Internet,编辑:股旁网,2018-01-23

编写要求:

1.5日均线上涨; 2.20日均线上涨; 3.60日均线上涨; 4.5日均线大于20日均线; 5.20日均线大于60日均线; 6.股价回踩20日均线。

股旁网解答:

M5:=MA(C,5);
M20:=MA(C,20);
M60:=MA(C,60);
M5>REF(M5,1) AND M20>REF(M20,1) AND M60>REF(M60,1) AND M5>M20 AND M20>M60 AND L<=M20 AND C>M20;

相关文章