在线检测未来函数

股价回踩20日均线回踩不破的选股指标

来源:Internet,编辑:股旁网,2018-01-25

编写要求:

1.5日均线上涨; 2.20日均线上涨; 3.60日均线上涨; 4.5日均线大于20日均线; 5.20日均线大于60日均线; 6.股价回踩20日均线不破; 7.MACD在零轴上方,二线靠近零轴,红柱放长。

股旁网解答:

A1:=MA(C,5)>REF(MA(C,5),1) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,60)>REF(MA(C,60),1);
A2:=A1 AND MA(C,5)>MA(C,20) AND MA(C,20)>MA(C,60) AND L/MA(C,20)>0.98 AND C>MA(C,20);
A3:=A2 AND MACD.MACD>0 AND MACD.MACD>REF(MACD.MACD,1);
A4:A3 AND ABS(MACD.DIF)<1 AND ABS(MACD.DEA)<1;{这句里1为MACD二线的值,根据需要自己调整}

相关文章