在线检测未来函数

同花顺昆仑智能线主图指标公式

来源:Internet,编辑:股旁网,2018-02-01

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
C1:=REF(C,1);
涨停:=IF((C-C1)*100/C1>=(10-1/C1),1,0);
STICKLINE(涨停,OPEN,CLOSE,10,0),coloryellow;
STICKLINE(涨停,H,L,0,0),coloryellow;
跌停:=IF((C1-C)*100/C1>=(10-1*1/C1),1,0);
STICKLINE(跌停,OPEN,CLOSE,10,0),colorgreen;
STICKLINE(跌停,H,L,0,1),colorgreen;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)
+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)
+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)
+2*REF(MID,18)+REF(MID,20))/210;
熊线:MA(牛线,6),coloryellow;
PARTLINE(牛线,牛线>=熊线,colorred,牛线<熊线,colorgreen);
长线:=MA(牛线,30);
PARTLINE(长线,长线>=REF(长线,1),colorred,长线<REF(长线,1),colorgreen);

同花顺昆仑智能线主图指标公式

 

相关文章