在线检测未来函数

通达信趋势追踪主图指标公式

来源:Internet,编辑:股旁网,2018-02-01

DRAWTEXT_FIX(1,0.06,0,0,'红K线进,蓝K线出!'),COLOR00FFFF;
{M5:MA(C,5),COLORMAGENTA;}
M20:MA(C,20),COLORYELLOW,LINETHICK1;
DRAWICON(CROSS(C,M20),M20-0.1,1);
DRAWICON(CROSS(M20,C),M20+0.2,2);
STICKLINE(C AND C>O,O,C,-1,1),COLORRED;
STICKLINE(C AND C>O,H,C,0,0),COLORRED;
STICKLINE(C AND C>O,O,L,0,0),COLORRED;
STICKLINE(C AND C<=O,O,C,-1,0),COLORRED;
STICKLINE(C AND C<=O,H,O,0,0),COLORRED;
STICKLINE(C AND C<=O,C,L,0,0),COLORRED;
STICKLINE(C<M20 AND C>0,O,C,-1,1),COLORCYAN;
STICKLINE(C<M20 AND C>0,H,C,0,0),COLORCYAN;
STICKLINE(C<M20 AND C>0,O,L,0,0),COLORCYAN;
STICKLINE(C<M20 AND C<=O,O,C,-1,0),COLORCYAN;
STICKLINE(C<M20 AND C<=O,H,O,0,0),COLORCYAN;
STICKLINE(C<M20 AND C<=O,C,L,0,0),COLORCYAN;
BDGD:=C=HHV(C,13);
GDSJ:=BARSLAST(FILTER(CROSS(0.8,BDGD),2))+1;
高点:REF(C,GDSJ),COLORFF00FF,POINTDOT;
突破:CROSS(C,REF(高点,1)),COLOR00FFFF,POINTDOT,NODRAW;
STICKLINE(GDSJ<=6,高点,高点,3,0),COLORFF00FF;
STICKLINE(BARSLAST(CURRBARSCOUNT=3)>=0,REF(C,BARSLAST(CURRBARSCOUNT=3)),REF(C,BARSLAST(CURRBARSCOUNT=3)),6,-1),COLORYELLOW;
AAA:=BARSLAST(DATE!=REF(DATE,1));
前天收:=REF(C,AAA+2)COLORWHITE;

通达信趋势追踪主图指标公式

 

相关文章