在线检测未来函数

通达信资金K线指标公式

来源:Internet,编辑:股旁网,2018-02-02

ZJC:=C*AMO/V/1000;
ZJH:=H*AMO/V/1000;
ZJL:=L*AMO/V/1000;
ZJO:=O*AMO/V/1000;
重心ZJ:=(ZJC+0.618*REF(ZJC,1)+0.382*REF(ZJC,2)+0.236*REF(ZJC,3)
+0.146*REF(ZJC,4))/2.382,COLORBROWN;
DRAWBAND(ZJC,RGB(255,0,0),重心ZJ,RGB(0,255,0));
STICKLINE(ZJC>=ZJO,ZJH,ZJL,0.5,0),COLORLIBLUE;
STICKLINE(ZJC<ZJO,ZJH,ZJL,0.5,0),COLORGRAY;
STICKLINE(ZJC>=ZJO,ZJO,ZJC,3,1),COLORLIBLUE;
STICKLINE(ZJC>=ZJO,ZJO,ZJC,2.5,1),COLORLIBLUE;
STICKLINE(ZJC>=ZJO,ZJO,ZJC,2,1),COLORLIBLUE;
STICKLINE(ZJC>=ZJO,ZJO,ZJC,1.5,1),COLORLIBLUE;
STICKLINE(ZJC>=ZJO,ZJO,ZJC,1,1),COLORLIBLUE;
STICKLINE(ZJC>=ZJO,ZJO,ZJC,0.5,1),COLORLIBLUE;
STICKLINE(ZJC>=ZJO,ZJO,ZJC,0,1),COLORLIBLUE;
STICKLINE(ZJC<ZJO,ZJO,ZJC,3,1),COLORGRAY;
STICKLINE(ZJC<ZJO,ZJO,ZJC,2.5,1),COLORGRAY;
STICKLINE(ZJC<ZJO,ZJO,ZJC,2,1),COLORGRAY;
STICKLINE(ZJC<ZJO,ZJO,ZJC,1.5,1),COLORGRAY;
STICKLINE(ZJC<ZJO,ZJO,ZJC,1,1),COLORGRAY;
STICKLINE(ZJC<ZJO,ZJO,ZJC,0.5,1),COLORGRAY;
STICKLINE(ZJC<ZJO,ZJO,ZJC,0,1),COLORGRAY;
线上持股:MA(ZJC,5),COLORYELLOW,LINETHICK2;

通达信资金K线指标公式

 

相关文章