在线检测未来函数

通达信MACD前后指标公式

来源:Internet,编辑:股旁网,2018-02-02

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
FF:REF(DIF,1);
DRAWBAND(DIF,RGB(244,0,0),FF,RGB(0,0,244));
DRAWICON(CROSS(DIF,FF) AND REF(DIF,1)<REF(FF,1) AND REF(DIF,2)<REF(FF,2) AND REF(DIF,3)<REF(FF,3) AND EMA(DIF,7)>EMA(DIF,11) AND DIF>FF ,DIF,25);

通达信MACD前后指标公式

 

相关文章