在线检测未来函数

通达信小散买卖主图指标公式

来源:Internet,编辑:股旁网,2018-02-05

HH:=CONST(HHV(H,250));
LL:=CONST(LLV(L,250));
HL:=HH-LL;
MA5:=EMA(SUM(C*V,5)/SUM(V,5),5);
MA10:=EMA(SUM(C*V,10)/SUM(V,10),10);
MA60:=EMA(SUM(C*V,60)/SUM(V,60),60);
DRAWBAND(MA60,RGB(0,150,180),LL,0);
金叉:=CROSS(MA5,MA10);
金收:=REF(L,BARSLAST(金叉));
死叉:=CROSS(MA10,MA5);
死收:=REF(H,BARSLAST(死叉));
DRAWBAND(死收,RGB(0,188,0),金收,0);
MAM:=IF(MA5>MA10,MA5,金收);
DRAWBAND(MAM,RGB(150,20,0),金收,0);
MAN:=IF(MA5<MA10,MA5,死收);
DRAWBAND(死收,RGB(150,200,180),MAN,0);
DRAWKLINE(H,O,L,C);
STICKLINE(O>=C,C,O,2.8,0),COLOR99A000;
STICKLINE(O>=C,C,O,1.5,0),COLORABC000;
STICKLINE(O>=C,C,O,0.8,0),COLOREDF000;
STICKLINE(O>=C,C,O,0.1,0),COLORCYAN;
{红}
STICKLINE(C>O,C,O,2.8,0),COLOR000099;
STICKLINE(C>O,C,O,1.5,0),COLOR0000AB;
STICKLINE(C>O,C,O,0.1,0),COLOR0000DE;
STICKLINE(C>O,C,O,0.8,0),COLOR0000FF;
STICKLINE(C/REF(C,1)>=1.096 AND H=C,O,C,1,0),COLORYELLOW;
M5:MA(C,5),COLORFFFFFF;
M10:MA(C,10),COLOR00FFFF;
MA20:EMA(SUM(C*V,20)/SUM(V,20),20),COLORFF00FF;
M60:MA60,COLORFFFF00;
MA120:MA(C,120);
MA250:MA(C,250);
IF(MA60>=REF(MA60,1),MA60,DRAWNULL),COLOR00FFFF,LINETHICK2;
JSC:金收,COLOR00FFFF;
SSC:死收,COLORFFFF00;

通达信小散买卖主图指标公式

 

相关文章