在线检测未来函数

通达信双周期KDJ指标公式

来源:Internet,编辑:股旁网,2018-02-05

RSV:=(CLOSE - LLV(LOW,18))/(HHV(HIGH,18) - LLV(LOW,18))*100;
K:=EMA(RSV,3);
D:=EMA(K,3);
J:=(3*K-2*D);
火山:IF(J<=0,-J*5,0),LINETHICK0;
STICKLINE(J<=0,0,火山,2,0),COLORRED;
KDJ1:=REF(COUNT(J<REF(J,1),5)>=3,1) AND REF(J,1)<20;
KDJ2:=J>REF(J,1);
反转:=IF(FILTER(KDJ1 AND KDJ2,5),80,0)COLORFF00FF,LINETHICK2;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:SMA(RSV1,5,1);
D1:SMA(K1,3,1);
J1:3*K1-2*D1;
VARB2:=(RSV1/2+22)*1;
上涨分界:25;
底部:0,COLORF00FF0,LINETHICK2;
DRAWICON(CROSS(J,底部),底部,1);
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH),COLORRED;
低买:=IF(黄金 AND RSV1<VARB2-2,100,0),COLORRED,LINETHICK2;买:IF(低买 AND 反转,80,0)COLORRED,LINETHICK2;

通达信双周期KDJ指标公式

 

相关文章