在线检测未来函数

通达信MACD仓位控制指标公式

来源:Internet,编辑:股旁网,2018-02-05

SHORT:=12;
LONG:=26;
M:=9;
DIF : EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA : EMA(DIF,M);
MACD : 2*(DIF-DEA),COLORSTICK;
STICKLINE(MACD>0 AND MACD>REF(MACD,1) ,0 ,MACD ,6,0),COLORRED;
STICKLINE(MACD>0 AND MACD<REF(MACD,1) ,0 ,MACD ,6,0),COLORYELLOW;
STICKLINE(MACD<0 AND MACD>REF(MACD,1) ,0 ,MACD ,6,0),COLORGREEN;
STICKLINE(MACD<0 AND MACD<REF(MACD,1) ,0 ,MACD ,6,0),COLORBLUE;

通达信MACD仓位控制指标公式

 

相关文章