在线检测未来函数

同花顺全能趋势主图指标公式

来源:Internet,编辑:股旁网,2018-02-06

TT:=EMA(((2*C+H+L)/4-LLV(LOW,30))/ (HHV(HIGH,30)-LLV(LOW,30))*100,8);
DD:=EMA(TT,5); AB:=REFDATE(REF(HHV(MAX(C,O),96),5),DATE);
BB:=REFDATE(REF(LLV(MIN(C,O),96),5),DATE); DB:=((AB)+(BB))/2;
箱顶:IF(TT>0 AND TT-DD<=0,AB,AB),LINETHICK4,colorred;
箱腰:IF(TT>0 AND TT-DD<=0,DB,DB),LINETHICK4,coloryellow;
箱低:IF(TT>0 AND TT-DD<=0,BB,BB),LINETHICK4,colorligray;
A1:=MA(CLOSE,30);
低估:A1 - (2 * (STD(CLOSE,60))),LINETHICK2;
平衡:MA(CLOSE,60),POINTDOT,LINETHICK4;
高估:A1 + (2 * (STD(CLOSE,60))),LINETHICK2;
A2:=CROSS((MA(CLOSE,5)),A1);
DRAWTEXT((A2 AND (CLOSE > (MA(CLOSE,250)))),(LOW - (LOW * 0.02)),'买 ');
DRAWTEXT(((A2 AND (CLOSE >= 平衡)) AND (CLOSE <= (MA(CLOSE,250)))),(LOW - (LOW * 0.02)),'买');
DRAWTEXT((CROSS((REF((ZIG(3,10)),1)),(ZIG(3,10)))),(HIGH * 1.008),'卖'),COLORFF0000;
DRAWTEXT((A2 AND (CLOSE < 平衡)),(LOW * 0.95),'↑ ');
DRAWTEXT((CROSS((ZIG(3,10)),(REF((ZIG(3,10)),1)))),(LOW * 0.99),'买'),LINETHICK1,colorred;

同花顺全能趋势主图指标公式

 

相关文章