在线检测未来函数

通达信伏击涨停板选股指标公式

来源:Internet,编辑:股旁网,2018-02-06

MA3D:=MA(C,3);
MA5D:=MA(C,5);
ZX:=(MA3D+MA5D)/2;
MA20D:=MA(C,20);
MA30D:=MA(C,30);
QSXS:=MA5D>=MA30D AND MA30D>REF(MA30D,1);
GD:=ZX>=REF(ZX,1) AND REF(ZX,1)<REF(ZX,2);
YB:=C>REF((O-C)/2+C,2);
买:=CROSS(C,ZX) AND (GD OR YB) AND QSXS;
C1:=10000*C/INDEXC;
O1:=10000*O/INDEXO;
主力:=MA(C1,5);
V1:=(2*C+H+L+O)/5;
V2:=LLV(L,21);
V3:=HHV(H,21);
GG:=EMA((V1-V2)/(V3-V2),5);
主力红:=COUNT(C1>01 AND C1>主力,5)>=3;
优:买 AND MA5D>REF(MA5D,1) ;

通达信伏击涨停板选股指标公式

 

相关文章