在线检测未来函数

通达信抄底反转指标公式

来源:Internet,编辑:股旁网,2018-02-09

一字涨停:=C/REF(C,1)>1.0975 AND H=O;
去ST股:=IF(NAMELIKE('S'),0,1);
去ST股1:=IF(NAMELIKE('*'),0,1);
去停牌:=DYNAINFO(4)>0;
去ST股 and 去ST股1 and 去停牌 and not(一字涨停);
去除ST股:=IF(NAMELIKE('S'),0,1);
去除星股:=IF(NAMELIKE('*'),0,1);
量比:=DYNAINFO(17)>1.50;
换手:=(VOL/CAPITAL*100)>2.18;
开盘价:=C>REF(C,1)*1.0138;
去除条件:=去除ST股 AND 去除星股 AND 一字涨停 AND 量比 AND 换手;
CD0:=(-100)*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));
买入:=CROSS(CD0,-90) AND OPEN<MA(CLOSE,5) AND CLOSE>=1.099*REF(CLOSE,1) AND INDEXC>0.98*REF(INDEXC,1) AND CLOSE<=1.47*LLV(CLOSE,58),COLORRED,LINETHICK1;
CD1:=CLOSE/MA(CLOSE,20)*100<78;
CD2:=CLOSE/MA(CLOSE,60)*100<74;
CD3:=HIGH>LOW*1.051;
CD4:=CD3 AND COUNT(CD3,5)>1;
CD5:=IF(CD4 AND (CD1 OR CD2),2,0);
CD6:=CLOSE/REF(CLOSE,25)<=1.1;
CD7:=SMA(MAX(CLOSE-REF(CLOSE,2),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,2)),7,1)*100<15;
CD8:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
CD9:=SMA(CD8,2,1);
CD10:=SMA(CD9,2,1);
CD11:=IF(CD9>REF(CD9,1) AND REF(CD9,1)<REF(CD9,2) AND CD9<23,1.5,0);
抄底:(CD6 AND CD5 AND CD7 AND CD11 OR 买入) AND 去除条件;

通达信抄底反转指标公式

 

相关文章