在线检测未来函数

通达信回抽确认选股指标公式

来源:Internet,编辑:股旁网,2018-02-07

MA20:=MA(CLOSE,20);
JXX:=BARSLASTCOUNT(C<MA20);
JXX1:=BACKSET((JXX>=4)*JXX,JXX);
JXS:=BARSLASTCOUNT(C>MA20);
JXS1:=BACKSET((JXS>=4)*JXS,JXS);
KGC:=BARSLASTCOUNT(NOT(JXX1 OR JXS1));
JXL:=BARSLASTCOUNT(REF(JXX1>0,KGC));
JXH:=BARSLASTCOUNT(REF(JXS1>0,KGC));
XWZ:=FILTERX(LLV(L,JXL)=L,JXL);
SWZ:=FILTERX(HHV(H,JXH)=H,JXH);
A:=DRAWLINE(XWZ,L,SWZ,H,0);
高:=REF(H,BARSLAST(SWZ));
低:=REF(L,BARSLAST(XWZ));
BB:=BARSLAST(JXL=1);
顶点2:=REF(高,BARSLAST(JXL));
低点2:=REF(低,BB);
H61:=((顶点2-低点2)*0.618+低点2);
%61.8:=REFDATE(H61,DATE);
都满足:=REF(C,1)>%61.8+0.01 AND V<REF(V,1);
第一种:=RANGE(O,%61.8-0.01,%61.8+0.01) AND C>O;
第二种:=O>%61.8+0.01 AND RANGE(C,%61.8-0.01,%61.8+0.01) AND C<O;
第三种:=C>%61.8+0.01 AND RANGE(L,%61.8-0.01,%61.8+0.01);
选股:都满足 AND (第一种 OR 第二种 OR 第三种);

通达信回抽确认选股指标公式

 

相关文章