在线检测未来函数

通达信风平买点指标公式

来源:Internet,编辑:股旁网,2018-02-07

WY1001:=(2*CLOSE+HIGH+LOW)/3,NODRAW;
WY1002:=EMA(WY1001,3),NODRAW;
WY1003:=EMA(WY1002,3),NODRAW;
WY1004:=EMA(WY1003,3),NODRAW;
XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100,NODRAW;
STICKLINE(XYS0>=0,XYS0,0,3,0),COLORRED,NODRAW;
STICKLINE(XYS0<0,XYS0,0,3,0),COLORGREEN,NODRAW;
AB:0;
PJGJ:=AMOUNT/VOL/100,NODRAW;
SSRYDJX:=MA(PJGJ,13),NODRAW;
SSRCJL:=EMA(VOL,13),NODRAW;
SSRCJE:=EMA(AMOUNT,13),NODRAW;
SSRCBJX:=SSRCJE/SSRCJL/100,NODRAW;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100,NODRAW;
XYSHSL:=EMA(VOL/CAPITAL*100,13),NODRAW;
STICKLINE(XYSHSL>6.1 AND CYS13>5 ,2 ,0 ,2,0 ),COLORGREEN,NODRAW;
STICKLINE(XYSHSL>3.8 AND CYS13>5 ,1.5 ,0 ,2 ,0 ),COLORYELLOW,NODRAW;
STICKLINE(XYSHSL>2.1 AND CYS13>5 ,1 ,0 ,2 ,0 ),COLORCYAN,NODRAW;
STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.5 ,0 ,2 ,0 ),COLORBLUE,NODRAW;
A1:MA(XYS0,2),COLORYELLOW;
A2:MA(XYS0,1),COLORMAGENTA;

通达信风平买点指标公式

 

相关文章