在线检测未来函数

通达信回踩绝底指标公式

来源:Internet,编辑:股旁网,2018-02-14

中线:=(EMA(C,30)+EMA(C,72))/2,COLORCYAN,LINETHICK3;
{顶线:=中线+中线*0.80,COLORCYAN;}
铁底:=中线-中线*0.49,COLOR00CC00,LINETHICK3;
顶线:=中线+中线*0.22,COLORFF3300,LINETHICK3;
极底:=中线-中线*0.29,COLORFF33CC,LINETHICK3;
回踩极底:=IF(REF(C,1)>极底 AND L<=极底 AND C>=极底,40,0),COLORFF33CC,LINETHICK2;
回踩铁底:IF(REF(C,1)>铁底 AND L<=铁底 AND C>=铁底,40,0),COLOR00CC00,LINETHICK2;
VARR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VARR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
VARR3:=(2*CLOSE+HIGH+LOW)/4;
VARR4:=LLV(LOW,26);
VARR5:=HHV(HIGH,34);
VARR6:=EMA((VARR3-VARR4)/(VARR5-VARR4)*100,16);
VARR7:=SMA((SMA(VARR2,3,1)+3),3,1),LINETHICK3;
VARR8:=EMA(VARR6,7);
VARR9:=SMA(VARR1,3,1);
VARR10:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VARR11:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VARR12:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VARR13:=(VARR10+VARR11+VARR12)/3;
VARR14:=IF(VARR13<=-20,10,0);
VARR15:=HHV(VARR14,10);
VARR24:=LLV(LOW,36);
VARR25:=HHV(HIGH,30);
{DRAWTEXT(CURRBARSCOUNT=129,0.5,'【】'),COLOR889999};
VARR26:=EMA((CLOSE-VARR24)/(VARR25-VARR24)*4,4)*25;
VARB27:=(((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100)/2+22)*1;
VARB28:=(((CLOSE -(((EMA(AMOUNT,13) /EMA(VOL,13)) / 100))) / (((EMA(AMOUNT,13) /EMA(VOL,13)) / 100))) * 100);
JD:=((VARB28 < (0)){ AND ZXNH}) AND ((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100)<VARB27-2 AND VARR26<10, COLORRED,LINETHICK3;
抄底:=IF(JD,20,0),COLORYELLOW;
AAA:=REF(抄底,1)>0;
BBB:=抄底=0;
DR:=AAA AND BBB;
末日绝底:=IF(DR,30,0),COLORRED,LINETHICK2;
末日回踩绝底:IF(回踩极底 AND 末日绝底,30,0)COLORLIGREEN,LINETHICK2;

通达信回踩绝底指标公式

 

相关文章