在线检测未来函数

同花顺中线提醒指标公式

来源:Internet,编辑:股旁网,2018-02-21

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,21);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
趋势:VAR9,COLORFFFFFF;
STICKLINE(VAR9>VARA,VAR9,VARA,8,0),COLOR0000FF;
STICKLINE(VAR9<=VARA,VAR9,VARA,8,0),COLOR00FF00 ;
奔牛: EMA(0.382*REF(VAR9,2)+0.618*VAR9,6),coloryellow;
BU:=CROSS(趋势,奔牛);
SEL:=CROSS(奔牛,趋势);
DRAWTEXT(BU,12,'买'),coloryellow;
DRAWTEXT(SEL,79,'卖'),colorwhite;
B:=CROSS(MA(C,60),C) AND MA(C,60)>MA(C,150) AND 奔牛>趋势;
S:=CROSS(C,MA(C,60));
DRAWTEXT(B,72,'逃'),colormagenta;
PARTLINE(奔牛,奔牛>REF(奔牛,1),RGB(255,0,0),奔牛<REF(奔牛,1),RGB(0,255,0)),LINETHICK2;
PARTLINE(23,奔牛>REF(奔牛,1),RGB(255,0,0),奔牛<REF(奔牛,1),RGB(0,255,0)),POINTDOT,LINETHICK2;
PARTLINE(51,奔牛>REF(奔牛,1),RGB(255,0,0),奔牛<REF(奔牛,1),RGB(0,255,0)),POINTDOT,LINETHICK2;
PARTLINE(83,奔牛>REF(奔牛,1),RGB(255,0,0),奔牛<REF(奔牛,1),RGB(0,255,0)),POINTDOT,LINETHICK2

同花顺中线提醒指标公式

 

相关文章