在线检测未来函数

通达信财神送宝指标公式

来源:Internet,编辑:股旁网,2018-02-22

A1:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
A2:=(MA(3*SMA(A1,6,1)-2*SMA(SMA(A1,5,1),5,1),2));
A3:=(C-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
A4:=SMA(SMA(A3,3,1),3,1);
A5:=3*SMA(A3,3,1)-2*A4;
A6:=EMA(A5,5);
A7:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
A8:=((3*SMA((((C-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20)))*100),5,1))-(2*SMA(SMA((((C-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20)))*100),5,1),3,1)));做人要厚道,别光复制,不顶贴。
AA1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
机构线:=EMA(AA1,5),LINETHICK2,COLOR6600FF;
AA2:=(机构线-REF(机构线,1))/REF(机构线,1)*100;
AA4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:=(MA(3*SMA(AA4,6,1)-2*SMA(SMA(AA4,5,1),5,1),2)),LINETHICK2,COLORYELLOW;
RSV1:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K1:=SMA(RSV1,3,1);
D1:=SMA(K1,3,1);
J11:=3*K1-2*D1;
X:=LLV(J11,2)=LLV(J11,8);
财宝:=A2<3 AND A6<3 AND A7<8.5 AND A8<5;
STICKLINE(财宝,58,55,14,0),COLOR00CCCC;
STICKLINE(财宝,57,56,12,0),COLOR009999;
横财神:IF(财宝,1,DRAWNULL),LINETHICK4,POINTDOT,COLORYELLOW,NODRAW;
元宝:=CROSS(J11,REF(J11+0.01,1)) AND X AND J11<20;
STICKLINE(财宝,45,48,4,0),COLOR0077AA;
丢钱啦:IF(元宝,1,DRAWNULL),LINETHICK4,POINTDOT,COLORGREEN,NODRAW;
STICKLINE(财宝,54,50,10,0),COLOR0088DD;
STICKLINE(财宝,55,48,6,0),COLOR00AAFF;
STICKLINE(财宝,53,52,4,0),COLOR000000;
STICKLINE(财宝,53,50,1,0),COLOR0077EE;
STICKLINE(财宝,60,55,7,0),COLOR8800CC;
STICKLINE(财宝,60,63,4,0),COLOR7700AA;
STICKLINE(财宝,26,20,12,0),COLORFFFFFF;
STICKLINE(财宝,33,25,14,0),COLOR8800CC;
STICKLINE(财宝,46,32,16,0),COLORAA00DD;
STICKLINE(财宝,37,34,8,0),COLOR00AAFF;
STICKLINE(财宝,50,44,2,0),COLOR000000;
STICKLINE(财宝,49,49,1,0),COLOR0000EE;
DRAWICON(财宝,39,9);
DRAWICON(丢钱啦,26,29);
DRAWTEXT(丢钱啦,30,'丢钱啦'),COLORGREEN;

通达信财神送宝指标公式

 

相关文章