在线检测未来函数

通达信底部识别指标公式

来源:Internet,编辑:股旁网,2018-02-23

P1:=5;
P2:=4;
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);
绝对底:SSRGL<(0-18),COLORRED;
大底:SSRGL<(0-14),COLORMAGENTA;
中底:SSRGL<(0-10),COLORYELLOW;
短底:SSRGL<(0-6),COLORWHITE;
STICKLINE((SSRGL < (0 - 18)),60,80,3,0),COLORRED;
STICKLINE((SSRGL < (0 - 14)),40,60,3,0),COLORMAGENTA;
STICKLINE((SSRGL < (0 - 10)),20,40,3,0),COLORYELLOW;
STICKLINE((SSRGL < (0 - 6)),0,20,3,0),COLORWHITE;
VAR1:=LLV(LOW,P1);
VAR2:=HHV(HIGH,P1);
K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORRED,LINETHICK1;
D: EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN,LINETHICK1;
连续3天短底买:0;

通达信底部识别指标公式

 

相关文章