在线检测未来函数

通达信花之波段指标公式

来源:Internet,编辑:股旁网,2018-02-27

DRAWGBK(C>0, RGB(0,10,10),RGB(88,0,0),0,'11',0);
A:=MA(C,120);
N:=(MA(C,5)-A)/A;
D:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);
波段进场:IF(CLOSE>A AND REF(D,1)<30 AND D>REF(D,1) AND REF(D,1)<REF(D,2),80,50);
反弹进场:IF(REF(D,1)<5 AND D>REF(D,1) AND REF(D,1)<REF(D,2) AND N<-0.3,80,50);
超跌进场:IF(CROSS(D,5) AND N<-0.4,80,50),COLORMAGENTA;
STICKLINE(C>=MA(C,10),D,REF(D,1),3,0),COLORRED;
STICKLINE(C<MA(C,10),D,REF(D,1),3,0),COLORGREEN;

通达信花之波段指标公式

 

相关文章