在线检测未来函数

通达信超级大黑马选股指标公式

来源:Internet,编辑:股旁网,2018-02-28

VAR41:=REF(CLOSE,1);
VAR42:=((SMA(MAX((CLOSE - VAR41),0),7,1) / SMA(ABS((CLOSE - VAR41)),7,1)) * 100);
VAR43:=((SMA(MAX((CLOSE - VAR41),0),13,1) / SMA(ABS((CLOSE - VAR41)),13,1)) * 100);
VAR44:=((BARSLAST((VAR43 < 23)) <= 3) AND CROSS(VAR42,VAR43));
VAR45:=((((CLOSE - MA(CLOSE,23)) / MA(CLOSE,20)) * 100) < -12.5);
VAR46:=LLV(LOW,5);
VAR47:=HHV(HIGH,10);
VAR48:=EMA((((CLOSE - VAR46) / (VAR47 - VAR46)) * 100),4);
VAR49:=EMA(((0.667 * REF(VAR48,1)) + (0.333 * VAR48)),2);
{VAR50:=1011131;
VAR51:=(IF((DATE <= VAR50),VAR45,0) OR IF((DATE <= VAR50),VAR1,0));}
超级大黑马:((((0 - (-1 * VAR44)) AND VAR45) AND CROSS(VAR48,VAR49)) AND (VAR48 <=25)),COLORRED;

通达信超级大黑马选股指标公式

 

相关文章