在线检测未来函数

通达信精准的变异MACD指标公式

来源:Internet,编辑:股旁网,2018-02-28

T:=(CLOSE*1.0+LOW*0.0+HIGH*0.0);
SL:=(T/REF(T,1)-1)*1000;
快短期趋势:=XMA(XMA(XMA(SL,3),3),3);
慢短期趋势:=XMA(XMA(XMA(SL,5),5),5);
X1:=快短期趋势-慢短期趋势;
增速1:=X1;
Y:=X1;
趋势:=XMA(XMA(XMA(SL,29),29),29),COLORLIBLUE,LINETHICK1;
QW1:=趋势>REF(趋势,1);
趋势2:XMA(XMA(XMA(SL,13),13),13),COLORMAGENTA,LINETHICK1;
QW2:=趋势>0;趋势3:=XMA(XMA(XMA(SL,9),9),9);
QW3:=趋势3>趋势;
QA6:=趋势2>REF(趋势2,1);
QA8:=((FILTER(ATAN(EMA(快短期趋势,13)-REF(EMA(快短期趋势,13),1))>1 AND
EMA(快短期趋势,13)>REF(EMA(快短期趋势,8),1),10)) AND QA6 AND QW2
AND (ZIG(3,12)>MA(ZIG(3,12),2)));
QA8*10,COLORGREEN;
T1:=V;
SL1:=(T/REF(T,1)-1)*1000;
趋势5:XMA(XMA(XMA(SL1,20),20),20),COLORYELLOW;
趋势6:XMA(XMA(XMA(SL1,10),10),10),COLORBLUE;
QA9:=趋势6-趋势5;
QA10:=EMA(QA9,89);
买入:(QA9-QA10)*2,COLORSTICK;
趋势11:XMA(XMA(XMA(SL,34),34),34),COLORYELLOW,LINETHICK1;

通达信精准的变异MACD指标公式

 

相关文章