在线检测未来函数

连续2天以上收阴K线累计的选股公式

来源:Internet,编辑:股旁网,2018-02-02

编写要求:

1..从第一根阴线开始算,(假阴线也算)单日跌幅或连续2天以上收阴K线(不管是3天,还是4天,还是5天,6天,7天等等都可以)累计”跌幅大于3%以上; 2,阴线之后第一次收阳线且涨幅小于4.28%,再之后的涨幅一直小于4.28%且无论是阳线还是阴线都行 。

股旁网解答:

ZF:=(C-REF(C,1))/REF(C,1)*100;
AA:=C>O OR (C=O AND ZF>=0);
BB:=C<O OR (C=O AND ZF<0);
XG:REF(BB,3) AND REF(BB,2) AND REF(AA,1) AND REF(ZF,1)<4.289 AND ZF<4.28;

相关文章