在线检测未来函数

通达信二次过峰选股指标公式

来源:Internet,编辑:股旁网,2018-03-01

TY1:=C;
HD1:=FILTER(BACKSET(FILTER(REF(TY1,10)=HHV(TY1,2*10+1),10),10+1),10);
LD1:=FILTER(BACKSET(FILTER(REF(TY1,10)=LLV(TY1,2*10+1),10),10+1),10);
A5:=REF(C,BARSLAST(HD1));
T9:=BARSLAST(HD1)<BARSLAST(LD1) AND NOT(HD1) ;
波浪顶:=IF(T9,A5,A5);
二次过峰:COUNT(CROSS(波浪顶,C),8)=1 AND CROSS(C,波浪顶) AND C>O AND C/REF(C,1)>=1.03 AND NOT(DYNAINFO(4)=0);

通达信二次过峰选股指标公式

 

相关文章