在线检测未来函数

通达信波段起涨选股指标公式

来源:Internet,编辑:股旁网,2018-03-05

XA_1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
XA_2:=LLV(LOW,21);
XA_3:=HHV(HIGH,21);
XA_4:=EMA((XA_1-XA_2)/(XA_3-XA_2)*100,5);
XA_5:=EMA(0.667*REF(XA_4,1)+0.333*XA_4,4);
XA_6:=IF(CROSS(XA_5,XA_4) AND XA_4>=60,60,76);
XA_7:=IF(CROSS(XA_4,20) OR CROSS(XA_4,XA_5) AND XA_4>20,20,5);
XA_8:=XA_7;
XA_9:=XA_6;
XA_10:=80;
XA_11:=20;
XA_12:=50;
XA_13:=LLV(LOW,55);
XA_14:=HHV(HIGH,34);
XA_15:=EMA((XA_1-XA_13)/(XA_14-XA_13)*100,3);
XA_16:=(XA_4+XA_15)/2;
XA_17:=EMA(0.667*REF(XA_15,1)+0.333*XA_4,2);
XA_18:=EMA(XA_16,5);
XA_19:=EMA(0.667*REF(XA_18,1)+0.333*XA_18,2);
XA_20:=CROSS(XA_4,XA_5);
XA_21:=CROSS(XA_5,XA_4);
买一:XA_20 AND XA_4<=40,COLORYELLOW;

通达信波段起涨选股指标公式

 

相关文章