在线检测未来函数

通达信CYC+VOL选股指标公式

来源:Internet,编辑:股旁网,2018-03-06

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
CYC1:=IF(JJJT,0.01*EMA(AMOUNT,5)/EMA(V,5),EMA((H+L+C)/3,5));
CYC2:=IF(JJJT,0.01*EMA(AMOUNT,13)/EMA(V,13),EMA((H+L+C)/3,13));
CYC3:=IF(JJJT,0.01*EMA(AMOUNT,34)/EMA(V,34),EMA((H+L+C)/3,34));
CYC∞:=IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120));
VOLUME:=VOL;
XG:=REF(H,1)>REF(CYC1,1) AND REF(H,1)>REF(CYC2,1) AND REF(H,1)>REF(CYC3,1) AND REF(H,1)>REF(CYC∞,1)
AND REF(L,1)<REF(CYC1,1) AND REF(L,1)<REF(CYC2,1) AND REF(L,1)<REF(CYC3,1) AND REF(L,1)<REF(CYC∞,1);
AA:XG AND VOL>=REF(V,1)*1.91 && C>REF(C,1) AND C>O;

通达信CYC+VOL选股指标公式

 

相关文章