在线检测未来函数

通达信新股开板预警指标公式

来源:Internet,编辑:股旁网,2018-03-09

LXYZ:=((EVERY(C>=ZTPRICE(REF(CLOSE,1),0.1), 3 ) AND (H=L)) OR (EVERY(C>=ZTPRICE(REF(CLOSE,1),0.1), 2 ) AND (H=L) AND BARSCOUNT(C)<4))OR (C>=REF(O,0)AND BARSCOUNT(C)<2) ;
YZGS:= BARSCOUNT(C)<18 AND REF (LXYZ,1) ;
首开A:=YZGS AND O<REF(C,1)*0.97 ;
首开B:=YZGS AND BETWEEN(O/REF(C,1),0.97,1.05) ;
首开C:=YZGS AND ((O>=ZTPRICE(REF(CLOSE,1),0.1) AND L<O ) OR (O>REF(C,1)*1.05 AND O<ZTPRICE(REF(CLOSE,1),0.1))) ;
首开SK:(首开A OR 首开B OR 首开C)AND BARSCOUNT(C)>0 ;

通达信新股开板预警指标公式

 

相关文章