在线检测未来函数

通达信个股强弱势测量主图指标公式

来源:Internet,编辑:股旁网,2018-03-12

量能线:=REF(C,1)*1.1-C<0.01 AND H=C;
STICKLINE( 量能线,C,O,2,0),COLORYELLOW;
量能走强线:EMA(COST(99),181),COLORYELLOW,LINETHICK2;
关键量能平台:REF(H,BARSLAST(V=HHV(VOL,120))),COLORRED,LINETHICK2;
LIANGNENG:= NOT(REF(关键量能平台,1)=关键量能平台) AND 量能线;
DRAWTEXT(LIANGNENG,L,'量爆'),COLORCYAN;
强势:=CROSS(C,关键量能平台);
DRAWTEXT(强势,L,'↖强势'),COLORYELLOW;
DRAWTEXT(强势 AND 量能线,L,'↖超级强势'),COLORRED;
红钻:=EVERY(C>=O,6) AND COUNT(MA(V,10)>=REF(MA(V,10),1),6)>4 AND
COUNT(V>MA(V,60),4)>2 AND COUNT(V>MA(V,10),6)>4 AND EVERY(MA(V,5)>REF(MA(V,5),1),3);
DRAWICON(红钻,L*0.90,25);

通达信个股强弱势测量主图指标公式

 

相关文章