在线检测未来函数

通达信股市启明灯主图指标公式

来源:Internet,编辑:股旁网,2018-03-12

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);
MA5:MA(CLOSE,120);
MA6:MA(CLOSE,250);
启明灯1:=(EMA(CLOSE,3) - EMA(CLOSE,13));
启明灯2:=EMA(启明灯1,9);
启明灯3:=BARSLAST(CROSS(启明灯1,启明灯2));
启明灯4:=REF(启明灯3,启明灯3+1);
启明灯5:=启明灯2<REF(启明灯2,启明灯4);
启明灯:=CROSS(启明灯1,启明灯2) AND 启明灯5;
DRAWTEXT(启明灯>0,L*0.97,'启明灯'),COLORYELLOW;
STICKLINE(启明灯>0,H,L,6,0),LINETHICK1,COLORRED;
STICKLINE(启明灯>0,H,L,0.2,0),COLORYELLOW;
STICKLINE(启明灯>0,O,C,2,0),LINETHICK1,COLORYELLOW;
DRAWICON(启明灯>0,(H+L)/2,7);

通达信股市启明灯主图指标公式

 

相关文章