在线检测未来函数

通达信三金叉见底选股指标公式

来源:Internet,编辑:股旁网,2018-03-15

ND := 5;
DOWN := CLOSE/LLV(LOW,60)<=1.2;
PMA1 := MA(CLOSE,5);
PMA2 := MA(CLOSE,10);
VMA1 := MA(VOL,5);
VMA2 := MA(VOL,10);
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA := EMA(DIFF,9);
PPDAY := BARSLAST(CROSS(PMA1,PMA2));
YDAY := BARSLAST(CROSS(VMA1,VMA2));
MACDDAY := BARSLAST(CROSS(DIFF,DEA));
金叉:IF((PPDAY<=ND AND DAY<=ND AND MACDDAY<=ND),1,0);

通达信三金叉见底选股指标公式

 

相关文章