在线检测未来函数

同花顺牛熊方向主图指标公式

来源:Internet,编辑:股旁网,2018-03-19

HJ_1:=EMA(CLOSE,30);
HJ_2:=EMA(CLOSE,35);
HJ_3:=EMA(CLOSE,40);
HJ_4:=EMA(CLOSE,45);
DRAWBAND(HJ_1,RGB(173,173,39),HJ_4,RGB(173,173,39));
HJ_5:=EMA(CLOSE,90);
HJ_6:=EMA(CLOSE,98);
HJ_7:=EMA(CLOSE,106);
HJ_8:=EMA(CLOSE,114);
DRAWBAND(HJ_5,RGB(45,106,168),HJ_8,RGB(45,106,168));
HJ_9:=EMA(CLOSE,140);
HJ_10:=EMA(CLOSE,148);
HJ_11:=EMA(CLOSE,156);
HJ_12:=EMA(CLOSE,164);
DRAWBAND(HJ_9,RGB(185,49,151),HJ_12,RGB(185,49,151));
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
HJ_13:=HHV(EMA(CLOSE,21),2);
NOTEXT20:EMA(CLOSE,21),colorred,LINETHICK2;
NOTEXT30:IF(HJ_13=NOTEXT20 AND UPNDAY(HJ_13,3),HJ_13,DRAWNULL),colorred,LINETHICK2;
NOTEXT40:IF(REF(HJ_13,2)>NOTEXT20,NOTEXT20,DRAWNULL),colorgreen,LINETHICK2;
HJ_14:=EMA(CLOSE,12)-EMA(CLOSE,26);
HJ_15:=EMA(HJ_14,9);
STICKLINE(HJ_14>=HJ_15,CLOSE,OPEN,3.1,0),coloryellow;
STICKLINE(HJ_14>=HJ_15,HIGH,LOW,0.00009,0),coloryellow;
HJ_16:=HJ_14>=HJ_15;
HJ_17:=REF(CLOSE,1);
HJ_18:=SMA(MAX(CLOSE-HJ_17,0),9,1)/SMA(ABS(CLOSE-HJ_17),9,1)*100;
STICKLINE(HJ_18>=75,OPEN,CLOSE,3.1,0),colorgreen;
STICKLINE(HJ_18>=75,HIGH,LOW,0.00009,0),colorgreen;
HJ_19:=HJ_18>=75;
HJ_20:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
HJ_21:=SMA(HJ_20,3,1);
HJ_22:=SMA(HJ_21,3,1);
STICKLINE(CROSS(HJ_21,HJ_22) AND HJ_22<=55,CLOSE,OPEN,3.1,0),colorblue;
STICKLINE(CROSS(HJ_21,HJ_22) AND HJ_22<=55,HIGH,LOW,0.00009,0),colorblue;
HJ_23:=CROSS(HJ_21,HJ_22) AND HJ_22<=55;
STICKLINE(NOT(HJ_23) AND NOT(HJ_16) AND NOT(HJ_19),OPEN,CLOSE,3.1,0),colorwhite;
STICKLINE(NOT(HJ_23) AND NOT(HJ_16) AND NOT(HJ_19),HIGH,LOW,0.00009,0),colorwhite;

同花顺牛熊方向主图指标公式

 

相关文章