在线检测未来函数

通达信MACD零轴主图指标公式

来源:Internet,编辑:股旁网,2018-03-20

M50:MA(C,50),COLORYELLOW,LINETHICK2;
DIF1:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA1:=EMA(DIF1,9);
DIF:DIF1+EMA(CLOSE,3),COLORWHITE;
DEA:DEA1+EMA(CLOSE,12),COLORYELLOW;
{D50:=M50+MA(DIF1,50),LINETHICK2;}
MACD:(DIF1-DEA1)*2,NODRAW,COLORRED;
STICKLINE(MACD>=0,M50,M50+MACD*3,0,1),COLORLIRED;
STICKLINE(MACD<0,M50,M50+MACD*3,0,1),COLORLIGREEN;
STICKLINE(((MACD<REF(MACD,1)) AND (MACD>0)),M50,M50+MACD*3,0,1),COLORLIRED;
STICKLINE(((MACD>REF(MACD,1)) AND (MACD<0)),M50,M50+MACD*3,0,1),COLORLIGREEN;

通达信MACD零轴主图指标公式

 

相关文章