在线检测未来函数

同花顺短线提醒指标公式

来源:Internet,编辑:股旁网,2018-03-21

Z:=MA(C,20);
VAR3:=(MA(C,5)-Z)/Z;
VAR4:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,5.5)-LLV(LOW,10))*100,3);
波段卖出:=IF(CLOSE>Z AND REF(VAR4,1)>60 AND C<O AND VAR4<REF(VAR4,1) AND REF(VAR4,1)>REF(VAR4,2),65,50);
卖出:=(CLOSE>Z OR CLOSE>MA(C,120)) AND CROSS(MA(C,13),C) AND VAR4<REF(VAR4,1);
DRAWTEXT(卖出,99,'▼'),colorgreen;
STICKLINE(C>=MA(C,13) AND C>=MA(C,5),VAR4,REF(VAR4,1),12.1,0),colorred;
STICKLINE(C>=MA(C,13) AND C<MA(C,5) AND VAR4<REF(VAR4,1),VAR4,REF(VAR4,1),13.2,0),coloryellow;
STICKLINE(C>=MA(C,13) AND C<=MA(C,5) AND VAR4>REF(VAR4,1),VAR4,REF(VAR4,1),13.1,0),colorred;
STICKLINE(C<MA(C,13),VAR4,REF(VAR4,1),13.1,0),colorgreen;
D:50

同花顺短线提醒指标公式

 

相关文章