在线检测未来函数

通达信牛回头线主图及选股指标公式

来源:Internet,编辑:股旁网,2018-03-22

EMA12:EMA(C,12),COLORWHITE;
EMA17:EMA(C,17),COLORYELLOW;

{
选股公式:

E12:=EMA(C,12);
E17:=EMA(C,17);
V20:=MA(V,20);
ZT:=C>REF(CLOSE,1)*1.095;
ZD:=L>=0.992*E17 AND L<=1.015*E12 ;
ZF:=O/L<1.035 AND REF(C,1)/O<1.02;
ZU:=DYNAINFO(24)>1.5;
ZTO: COUNT(ZT,12)>=3 AND DYNAINFO(37)>0 AND ZD AND LAST(L>0.98*E17,3,0) AND ZF ;
}

通达信牛回头线主图及选股指标公式

 

相关文章