在线检测未来函数

大智慧窥探主力绝顶指标公式

来源:Internet,编辑:股旁网,2018-03-30

{自动坐标系:50;250;400}
LC:=REF(CLOSE,1);
动力:SUM(IF(CLOSE>LC,VOL,0),26)/SUM(IF(CLOSE<=LC,VOL,0),26)*100,COLORGRAY,linethick2;
STICKLINE(CROSS(250,动力),350,400,9,0),COLOR00ff00;
洗盘:0,color00ff00;
STICKLINE(CROSS(400,动力),300,400,9,0),COLORff00ff;
舔血:0,colorff00ff;
关注:IF(动力<70,70,50),LINETHICK2,COLORffcc66;
WVAD10:=MA((CLOSE-OPEN)/(HIGH-LOW)*VOL,10)/1000+50;
真金:IF(CROSS(WVAD10,50) AND 关注>50 AND 动力<400 AND ZIG(1,19)>REF(ZIG(1,19),1),200,50),LINETHICK2,COLORBLUE;
白银:IF(CROSS(WVAD10,50) AND 动力<400 AND ZIG(1,19)>REF(ZIG(1,19),1),150,50),LINETHICK2,COLORYELLOW;
铜钱:IF(CROSS(WVAD10,50),100,50),LINETHICK2,COLORRED;
Var2:=(CLOSE+HIGH+LOW)/3;
Var3:=EMA(Var2,10);
Var4:=REF(Var3,1);
{持股:}STICKLINE(Var3>Var4,258,288,2,0),COLOR0066FF,linethick2;
持股:0,color0066ff;
{持币:}STICKLINE(Var3<Var4,218,248,2,0),COLORgreen,linethick2;
持币:0,colorgreen;
50,LINETHICK2,COLORYELLOW;
250,LINETHICK2,COLORff00ff;
400,LINETHICK2,COLORGREEN;

大智慧窥探主力绝顶指标公式

 

相关文章