在线检测未来函数

连阴之后缩量反包阳的选股公式

来源:Internet,编辑:股旁网,2018-03-06

编写要求:

条件1:连阴是指至少是连续两天的收阴线。 条件2:反包阳的收盘价要大于它前一天阴线的开盘价,且小于它前两天阴线的开盘价。 条件3:缩量是指反包阳当天的阳量柱要小于它前两天阴线的高阴量。

股旁网解答:

V1:=REF(EVERY(C<O,2),1);
V2:=C>REF(O,1)&&C>REF(C,2)&&C<REF(O,2);
V3:=C>O&&V<MAX(REF(V,1),REF(V,2));
X:V1&&V2&&V3;

相关文章