在线检测未来函数

macd在0轴上1-15天金叉的选股公式

来源:Internet,编辑:股旁网,2018-03-12

编写要求:

MACD在0轴之上,macd在0轴上1-15天金叉,OBV开大口的选股公式。

股旁网解答:

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
MAOBV:=MA(OBV,30);
XG:CROSS(DIF,DEA)AND DEA>0 AND OBV>MAOBV AND OBV>REF(OBV,1)AND REF(OBV,1)>REF(OBV,2);

相关文章