在线检测未来函数

通达信王者出击指标公式

来源:Internet,编辑:股旁网,2018-04-03

VAR3:=REF(HIGH,1)*1.1;
VAR4:=HIGH*1.1;
VAR5:=(VAR4*VOL+VAR3*(CAPITAL-VOL))/CAPITAL;
VAR6:=REF(LOW,1)*0.9;
VAR7:=LOW*0.9;
VAR8:=(VAR7*VOL+VAR6*(CAPITAL-VOL))/CAPITAL;
VAR9:=EMA(VAR8,30);
VARA:=EMA(VAR5,30);
VARB:=VARA-2;
VARC:=IF(CLOSE<=VAR9,VARB,VARA);
VARD:=MA(CLOSE,80)-MA(CLOSE,10)/17;
VARE:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
卖出线: SMA(SMA(VARE,3,1),3,1),COLORFF6633 ;
买入线: 3*SMA(VARE,3,1)-2*卖出线,COLORRED ;
DRAWICON(CROSS(90,买入线),90,2);
顶: STICKLINE(CROSS(90,买入线),100,0,5,0),COLORGREEN ;
黄金点: STICKLINE(SMA(VARE,3,1)>卖出线,SMA(VARE,3,1),卖出线,4,0),COLORYELLOW ;
0;100;

通达信王者出击指标公式

 

相关文章