在线检测未来函数

同花顺大展鸿福主图指标公式

来源:Internet,编辑:股旁网,2018-04-09

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(bu,LOW,'买'),ALIGN1,VALIGN0,colorwhite,linethick3;
DRAWTEXT(bu,LOW,' ̄'),ALIGN1,VALIGN0,Color208FFF,LINETHICK3;
DRAWTEXT(sel,HIGH,' ̄'),ALIGN1,VALIGN0,ColorFFFF00,LINETHICK3;
DRAWTEXT(sel,HIGH,'卖'),ALIGN1,VALIGN2,colorgreen,linethick3;
STICKLINE(买线>=卖线,LOW,HIGH,0.1,1),colorred;
STICKLINE(买线>=卖线,CLOSE,OPEN,8,1),colorred;
STICKLINE(买线<卖线,CLOSE,OPEN,8,0),color00ff00;
STICKLINE(买线<卖线,LOW,HIGH,0.1,1),color00ff00;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,6,0),colorffff00;
指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;
界: MA(CLOSE,27),linethick1,Color00FFFF;
DRAWTEXT(CROSS(指导线,界),界,'↑★'),ALIGN1,VALIGN0,colorred;
DRAWTEXT(CROSS(界,指导线),界,'↓★'),ALIGN1,colorcyn;

同花顺大展鸿福主图指标公式

 

相关文章