在线检测未来函数

通达信加速MACD指标公式

来源:Internet,编辑:股旁网,2018-04-09

DIF:=EMA(C,12)-EMA(C,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
MM:EMA((MACD-REF(MACD,1))*5,5),COLORSTICK;
M8:EMA(MM,8);
MM2:EMA((MM-REF(MM,1))*5,5),COLORSTICK;
M88:EMA(MM2,8);
XG1:=(CROSS(M8,REF(M8,1)) )*0.3;
XG2:=((M88>REF(M88,1)) )*0.3;
XG:(XG1 AND XG2)*0.3;

通达信加速MACD指标公式

 

相关文章