在线检测未来函数

通达信短线杀选股指标公式

来源:Internet,编辑:股旁网,2018-04-07

短线杀1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(短线杀1,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
短线杀2:=J>REF(J,1) AND REF(J,1)<REF(J,2) AND 45>REF(J,1);
VAR1:=ABS(WINNER(CLOSE)-WINNER(OPEN))*100;
T2:=CROSS(VAR1,28);
VAR1AA:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2AA:=SMA(VAR1AA,9,1)+100;
VAR3AA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4AA:=SMA(VAR3AA,3,1);
VAR5AA:=SMA(VAR4AA,3,1)+100;
VAR6AA:=VAR5AA-VAR2AA;
买3:=IF(VAR6AA>45,VAR6AA-45,0);
短线杀3:=买3>REF(买3,1) AND REF(买3,1)<REF(买3,2) ;
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
MA4:=MA(CLOSE,60);
MA5:=MA(CLOSE,120);
短线杀4:=C>MA1 AND C>MA2 AND C>MA3 AND C>MA4 AND C>MA5 ;
XG: 短线杀2 AND 短线杀2 AND 短线杀3 AND 短线杀4 ;

通达信短线杀选股指标公式

 

相关文章