在线检测未来函数

通达信量捕牛回头指标公式

来源:Internet,编辑:股旁网,2018-04-07

MA20:=MA(C,20);
MA60:=MA(C,60);
VAR2:=1*AMOUNT;
六十日天量:=HHV(VAR2,60)=VAR2;
阳捕:VAR2<(HHV(VAR2,60))/7 AND C>=O,COLORRED,NODRAW;
阴捕:VAR2<(HHV(VAR2,60))/7 AND C<=O,COLORGREEN,NODRAW;
季捕:VAR2<(HHV(VAR2,60))/7 AND C>=MA60,COLORYELLOW,NODRAW;
月捕:VAR2<(HHV(VAR2,60))/7 AND C>=MA20,COLORLIMAGENTA,NODRAW;
捕牛回头:VAR2<(HHV(VAR2,60))/7 AND C<MA60 AND REF(MA60,1)<=REF(C,1),COLORLIBLUE,NODRAW;
STICKLINE(阳捕,0,4,1,0),COLORRED;
STICKLINE(阴捕,0,2,1,0),COLORGREEN;
STICKLINE(季捕,0,8,1.5,0),COLORYELLOW;
STICKLINE(月捕,0,8,1,0),COLORLIMAGENTA;
DRAWICON(月捕,9,1);
STICKLINE(捕牛回头,0,8,1,0),COLORLIBLUE;

通达信量捕牛回头指标公式

 

相关文章