在线检测未来函数

通达信MACD提前交叉指标公式

来源:Internet,编辑:股旁网,2018-04-10

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9),COLORGREEN;
MACD:(DIF-DEA)*2,COLORSTICK;
DIF1:EMA(CLOSE,8)-EMA(CLOSE,18),COLORYELLOW;
DEA1:EMA(DIF1,8),COLORWHITE;
DRAWICON(CROSS(DIF1,DEA1),DIF1,1);
DRAWICON(CROSS(DEA1,DIF1),DEA1,2);

通达信MACD提前交叉指标公式

 

相关文章