在线检测未来函数

同花顺六线均线主图指标公式

来源:Internet,编辑:股旁网,2018-04-13

AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;
CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;
BBB:=AAA+2.1*CCC;
DDD:=AAA+0.72*CCC;
ZZZ:=IF(CCC>1.88 ,MA(DDD,3),DDD);
止赢:ZZZ*1.1,COLORFFCC18;
了结:ZZZ*1.05,COLORFF18FF;
回档:ZZZ*0.95,COLOR18FF18;
反弹:ZZZ*0.9,COLOR18CCFF;
平衡线:ZZZ,COLORFFFFFF;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),止赢,'止赢'),COLORFFCC18;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),了结,'了结'),COLORFF18FF;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),回档,'回档'),COLOR18FF18;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),反弹,'反弹'),COLOR18CCFF;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),平衡线,'平衡线'),COLORFFFFFF;
A:=(LLV(REF(LOW,1),2)+(HHV(REF(HIGH,1),2)-LLV(REF(LOW,1),2))/2);
盈损线:A,COLOR0045FF,LINETHICK2;
DRAWTEXT(CROSS(盈损线,平衡线),盈损线,'始');
DRAWTEXT(CROSS(平衡线,盈损线),平衡线,'终');

同花顺六线均线主图指标公式

 

相关文章