在线检测未来函数

通达信低位区域指标公式

来源:Internet,编辑:股旁网,2018-04-13

L1:=EMA(HHV(HIGH,500),21);
L2:=EMA(HHV(HIGH,250),21);
L3:=EMA(HHV(HIGH,90),21);
L5:=EMA(LLV(LOW,500),21);
L6:=EMA(LLV(LOW,250),21);
L8:=EMA(LLV(LOW,90),21);
L9:=EMA((L5*0.96+L6*0.96+L8*0.96+L1*0.558+L2*0.558+L3*0.558)/6,21);
A1:=EMA((L5*1.25+L6*1.23+L8*1.2+L1*0.55+L2*0.55+L3*0.65)/6,21);
A2:=EMA((L5*1.3+L6*1.3+L8*1.3+L1*0.68+L2*0.68+L3*0.68)/6,21);
A3:=EMA((L9*3+A1*2+A2)/6*1.738,21);
A5:=REF(LOW,1);
A6:=SMA(ABS(LOW-A5),3,1)/SMA(MAX(LOW-A5,0),3,1)*100;
A8:=EMA(IF(CLOSE*1.35<=A3,A6*10,A6/10),3);
A9:=LLV(LOW,30);
S1:=HHV(A8,30);
L10:=IF(MA(CLOSE,58),1,0);
资金介入:=EMA(IF(LOW<=A9,(A8+S1*2)/2,0),3)/618*L10;
低位:IF(资金介入>0,资金介入*0.2,0),STICK,,LINETHICK5,COLORRED;

通达信低位区域指标公式

 

相关文章