在线检测未来函数

通达信趋势反弹主图指标公式

来源:Internet,编辑:股旁网,2018-04-13

N1:=(MA(CLOSE,5)+MA(CLOSE,9)+MA(CLOSE,13)+MA(CLOSE,17))/4;
N5:=(MA(CLOSE,1)+MA(CLOSE,4)+MA(CLOSE,7)+MA(CLOSE,11))/4;
(MA(CLOSE,33)+MA(CLOSE,41)+MA(CLOSE,49)+MA(CLOSE,57))/4,COLORWHITE,LINETHICK4;
Z1:=(EXPMA(CLOSE,2)+MA(CLOSE,6)+MA(CLOSE,10)+MA(CLOSE,14))/4;
Z2:=(EXPMA(CLOSE,2)+MA(CLOSE,6)+MA(CLOSE,10)+MA(CLOSE,14))/4;
IF(Z2=Z1,N5,DRAWNULL),COLORGREEN,LINETHICK4;
IF(N5>=N1,N5,DRAWNULL),COLORRED,LINETHICK4;

通达信趋势反弹主图指标公式

 

相关文章