在线检测未来函数

通达信抄底擒牛选股指标公式

来源:Internet,编辑:股旁网,2018-04-16

AAAA:=CROSS(MA(C,20),C);
BBAA:=BARSLAST(AAAA)<13;
CCCC:=CROSS(C,MA(C,20)) AND BBAA AND C<=REF(C,30)*0.9 AND MA(C,5)>REF(MA(C,5),1);
DDDD:=CROSS(C,MA(C,20)) AND BBAA AND C<=REF(C,30)*0.9 AND MA(C,10)>REF(MA(C,10),1);
EEEE:=CROSS(C,MA(C,20)) AND MA(C,20)>REF(MA(C,20),1);
抄底:= CCCC OR DDDD OR EEEE ,LINETHICK2.5;
牛索:=EMA(SLOPE(C,21)*20+C,55),COLOR00FF00,LINETHICK2;
OO:=EMA(SLOPE(C,21)*20+C,55)>REF(EMA(SLOPE(C,21)*20+C,55),1) ;
擒:=CROSS(C,牛索) AND OO ;
牛:=MA(C,5)>O AND MA(C,5)<C AND MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>O AND MA(C,10)<C AND
(C>牛索) AND (O<牛索);
JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDDDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDDDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
CYC3:=IF(JJJT,0.01*EMA(AMOUNT,34)/EMA(VOL,34),EMA((HIGH+LOW+CLOSE)/3,34));
CYC:=MA(C,5)>O AND MA(C,5)<C AND MA(C,5)>REF(MA(C,5),1) AND MA(C,20)>REF(MA(C,20),1) AND (CROSS(C,CYC3))
AND CYC3>REF(CYC3,1);
成本:=CROSS(C,MA(C,60)) AND (CROSS(C,CYC3)) AND CROSS(C,MA(C,20)) AND CROSS(C,牛索);
擒牛:=擒 OR 牛 OR 成本 ;
抄牛:抄底 AND 擒牛;

通达信抄底擒牛选股指标公式

 

相关文章