在线检测未来函数

通达信布林五线主图指标公式

来源:Internet,编辑:股旁网,2018-04-26

M2:(EMA(C,2)+EMA(C,3))/2,COLORBROWN,DOTLINE;
M5:=(EMA(C,5)+EMA(C,6))/2;
M12:=EMA(C,12);
BSBL:M12+2*STD(M12,6),COLORWHITE,DOTLINE;
M26:=EMA(C,26);
CSBL:M26+2*STD(M26,13),COLORMAGENTA,DOTLINE;
M56:=EMA(C,56);
DSBL:M56+2*STD(M56,28),COLORYELLOW,DOTLINE;
M120:=EMA(C,120);
ESBL:M120+2*STD(M120,60),COLORLIBLUE,DOTLINE;
EXBL:M120-2*STD(M120,60),COLORLIGREEN,DOTLINE;
M256:=EMA(C,256);
FSBL:M256+2*STD(M256,256/2),COLORRED,DOTLINE;
JD:=INTPART(ABS(ATAN((M2/REF(M2,1)+M5/REF(M5,1)+M12/REF(M12,1)+M26/REF(M26,1)
+M56/REF(M56,1)+M120/REF(M120,1)+M256/REF(M256,1)-7)/7*100)*180/3.14));
QZ:=IF(JD<=1,1,JD);
JDX:EMA(M56,QZ),COLORLIMAGENTA;
IF(M2<JDX,JDX,DRAWNULL),COLORLICYAN;

通达信布林五线主图指标公式

 

相关文章