在线检测未来函数

KDJ日周月线金叉共振的选股公式

来源:Internet,编辑:股旁网,2018-04-13

编写要求:

KDJ日线周线月线3个指标金叉共振并且股价在250日均线上的选股公式。

股旁网解答:

周K:="KDJ.K#WEEK"(9,3,3);
周D:="KDJ.D#WEEK"(9,3,3);
月K:="KDJ.K#MONTH"(9,3,3);
月D:="KDJ.D#MONTH"(9,3,3);
CROSS(KDJ.K,KDJ.D) AND CROSS(周K,周D) AND CROSS(月K,月D) AND C>MA(C,250);

相关文章